pip3 install -r requirements.txt --no-deps 运行这个代码的时候 ERROR: Ignored the ..

*.68.23.195 /
pip3 install -r requirements.txt --no-deps
运行这个代码的时候
ERROR: Ignored the following versions that require a different python version: 0.36.0 Requires-Python >=3.6,=3.7,=3.6,=3.6,=3.6,=3.6,=3.6,=3.6,=3.6,=3.7,=3.7,=3.7,=3.7,=3.7,=3.7,=3.7,=3.7,=3.6, =3.6, =3.6, =3.6, =3.6, =3.6, =3.6, =3.6, =3.6,
回复
  • #1 / **.70.214.182
    大佬这个有得救吗
  • #2 / **.70.214.182
    mac inter芯片macos12.3.1
  • #3 / **.70.207.185
    你的python版本多少,需要是 3.10
问答模块基于php8.1/sqlite/webman/layui构建 © pyvideotrans.com